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Accounts Payable FAQs 
How do I Void or Unpost an Accounts Payable check? 

If you need to void an Accounts Payable check that has already been posted, you can Unpost it using the 
steps below: 

 
1. Navigate to Accounts Payable>Processing>Check Unpost Process. 
2. Click Create Packet and enter the Packet Name and click OK. 
3. Click Input. 
4. Select the Vendor and press Tab, a list of checks available to void will pull up. 
NOTE: If the check that needs to be voided (unposted) does not show in this list, then it has been cleared 

in bank reconciliation. To confirm the status of any check, you can run the Check 
Reconciliation>Reports>Check Register.  

5. Select the check to void (unpost) from that list and click OK. 
6. The Reversal Date can be changed to a current date if it is from a closed period, but if the reversal date 

is correct it can be left as is.  
7. Select the Item Disposition. The two options are,  
- Leave in the system to be paid on another check 
- Remove from AP completely.  
If the item is left in the system, the check will go to the Payment Process to be processed again. 
8. Click OK and Exit. 
9. Run the Audit, and confirm that everything is correct. Approve and Update the packet.  
NOTE: We do not recommend unposting more than 10 items in one packet at a time. 

I cannot get my Accounts Payable checks to print. 
This is caused when the print checks step has been attempted.  
1. Navigate to the packet. 
2. Go to the Print Checks button. 
3. Select the appropriate bank code. 
4. Enter your Check Date. 
5. Click the Reprint Checks to mark the box. 
6. Press Tab. 
7. Confirm your Starting Check Number. 
8. Click vendor or vendor sort key. 
9. Select OK. 
10. Review checks for accuracy. 

What is the difference between Direct Payables and Regular Payables? 
Accounts Payable Processing > Open Item Process > Regular Payables. 
1. Used for Accrual Accounting. 
2. Expenses items based on the GL Post Date. 
3. Cash is posted based on the check date in the Payment Process (Accounts Payable > Processing > 

Payment Process).  
4. Allows the posting of expenses to a different accounting period than that of the check. 
5. Expense items can be entered without printing or posting checks.   
6. Can run cash forecasting reports. 
Accounts Payable > Processing > Open Item Processing > Direct Payables. 
1. Used for Cash Basis Accounting. 
2. Expenses and Cash are posted based on the check date.  
3. Ensures that users expense items to the same accounting period that checks are posted to. 
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How can I remove an invoice from an Accounts Payable Payment Process packet? 
1. Navigate to Accounts Payable > Processing > Payment Process.  
2. Click packet containing the invoice.  
3. Click the Pay Maintenance button.  
4. Locate the vendor in the Selected Vendors tab and click the Edit tool (folder icon).  
5. Uncheck the Select box for invoice(s) to be deselected.  
6. Click OK to save the changes.  
7. Click Exit to return to the Payment Process.  
8. Run the Payment Register to verify the correct invoices are displayed.  
NOTE: An invoice can only be deselected if the Print Checks step has not been completed for the packet. 

'Check number in use' message when trying to print AP checks 
To determine where the check number is assigned:  
1.Go to Check Reconciliation > Reports > Check Register  
2. In the Account field, enter the GL cash account associated with the AP bank code assigned to the 

invoices. (This can be found by going to Accounts Payable > Administration > Setup > Bank Code 
Maintenance and selecting the appropriate bank code.)  

3. In the Check Number field enter the check number that you are trying to use thru 999999.  
4. Hit ok to run the report  
Once the report runs it should show you the check number you were trying to use, any check numbers 

assigned after that in the software, and who the check was written to. You can then determine the last 
check # issued and assign the next available check number in the print checks step in Accounts Payable.  

TIP: When you go back through the 'print checks' step be sure and check the reprint checks box. 

How can I merge two Accounts Payable Open Item packets? 
1. Navigate to Accounts Payable > Processing > Open Item Process.  
2. Click Functions in the toolbar.  
3. From the dropdown, choose Merge Regular Packets, Merge Direct Packets, or Merge Direct EFT 

Packets.  
NOTE: You cannot merge across packet types. For example, you cannot merge a Regular Payables packet 

with a Direct Payables packet or a Direct EFT packet. If you need to move items across packet types, 
you must manually key the invoices into the desired packet and delete them from the incorrect packet. 
Only EFT vendors can be paid in a Direct EFT packet.  

4. Use the dropdown to choose the From Packet and the To Packet. The packet in the From Packet field 
will be merged into the To Packet which is the packet number that will remain. Click OK.  

NOTE: You can only merge packets that still have the Input step available. Once you go past the Print 
Checks step in a packet, input will be greyed out and the merge option will no longer be available for 
that packet.  

5. A warning stating Are you sure you want to continue? will populate. Click Yes. 
6. Select the packet you merged to and click the Register button to generate a register displaying the 

items that are now in the packet.  
NOTE: There is no undo once packets are merged. The only way to move items back into separate packets 

is to manually move each individual item from the current packet to the desired packet in Open Item 
Input. 

How do I enter an address for a foreign or international Vendor in Accounts Payable? 
1. Navigate to Accounts Payable>Tools>Vendors. 
2. Choose the Vendor Set and key the vendor number into the Vendor field, or use the magnifying glass to 

select the vendor. 
3. Navigate to the General Tab. 
4. Mark the Edit this Record box on the lower left or press Alt + E. 
5. Under Remittance or Shipping Address, enter the vendor’s street address in the Address 1 field. 
6. Under Remittance or Shipping Address, enter the vendor’s town/state/province in the Address 2 field. 
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7. Enter a number in the Zip field if needed. 
NOTE: For foreign addresses, you can only use Address Line 1, Address Line 2, and Zip. You cannot use 

City or State.  

I have an open Accounts Payable packet that I need to reprint checks in. 
Click the Print Checks step in the packet. Mark Reprint Checks, tab down, enter the correct starting check 

number, and click OK to regenerate the checks. Click the Void step and you can assign any check 
numbers that the stock was damaged for during the process as voids. Run the Check Register and verify 
it carefully against the physical checks before Approving and Updating the packet. 

I am trying to merge two direct payables packets, but the option is disabled 
Once the Print Checks step or Check Register step has been accessed, you can no longer merge packets. 

This is to maintain the audit trail of the processing of these items. The packet must be processed as is, 
then the items can be unposted in the Accounts Payable Check Unpost Process if needed. 

How do I prevent a bank code from being used? 
1. Navigate to Accounts Payable > Administration > Setup > Bank Code Maintenance. 
2. Enter the bank code or use the look up utility (magnifying glass) to select from the list. 
3. Click OK to the following warning message: Changing information on a bank code that has been 

previously used can have an adverse effect on posting and reporting in Accounts Payable, General 
Ledger, and Check reconciliation. Please contact Support for assistance.  

4. Mark the Inactive checkbox located in the top right corner of the screen. 
5. Click OK to save the change. 
NOTE: It is never advised to delete a bank code or to make changes to the other fields on the general tab 

on a bank code that has been used. 
NOTE: The Inactive checkbox feature in Bank code Maintenance is only available in versions 2018 and 

above. If you are using Version 8 or 9, it is advised to change the Name of the bank code to include 
some kind of DO NOT USE verbiage so it will be evident to users they should no longer be selecting this 
bank code when processing Invoices. Contact a live agent for information on upgrading to the newest 
version of the software. 

I recorded an item through Accounts Payable Regular Open Items with the wrong GL Post 
Date. 

You cannot change the post date at this point, as the expense posting to the GL already took place as of 
that date when the Regular Open Item Process was updated. Instead, you can enter a credit memo to 
process against that invoice as a $0 wash, then can reenter a new invoice to the correct GL Post Date. 

1. Navigate to Accounts Payable>Processing>Open Item Process. 
2. Click Regular Payables and click Create Packet.  
3. In Input, select the vendor, select Credit Memo as the Type and enter an ID or select Next ID#.  
 
4. Enter information needed for the credit memo (using the same bank code, distribution accounts, etc) 

that relates to the original invoice and click OK to save the record. 
5. Click Register and verify the information is correct, then click Approve to approve the packet and click 

Update to post the packet.  
6. In Accounts Payable>Processing>Payment Process, create a packet for the bank code that is on the 

invoice(s) and credit memo(s). 
7. Select both the Invoice and Credit memo (in either pay selection or pay maintenance), then click 

Payment Register and verify it is accurate. 
8. Complete the Print Checks step. You will need to enter a starting check number before clicking 'OK', but 

that check number will not be assigned as long as there are no true checks in the packet. If the invoice 
and credit memo combine to a net zero, a check number will not be assigned. 

9. Click Check Register and verify it is accurate, then click Approve to approve the packet and click Update 
to post the packet. 
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How do I move a Regular Payables packet to Direct Payables packet? 
You cannot automatically move a packet from Regular Payables to Direct Payables or vice versa. This is 

because there are fields in each process that are specific to that process. Instead, you can follow the 
steps below to delete the items and rekey them into the correct packet:  

1. Navigate to Accounts Payable>Processing>Open Item Process.  
2. Click the desired packet to highlight it.  
3. Run the register to get the invoice details for the packet.  
4. Click the red X in upper left corner of process to delete the packet.  
5. Click Direct Payables to highlight and click create packet.  
6. Enter packet name and click Ok.  
7. Click input and enter desired invoice(s). 

I printed a check in Direct Open Item Process but it was supposed to be a draft. The 
packet has not been closed but the Input button is not available. 

Input is not available after Print Checks step has been complete. After approving and updating the Direct 
Payables packet, the check can be voided using the Check Unpost Process. The item disposition should 
be to Leave item in the system to be paid on another check.  

NOTE: When in the Regular Payment Process you will need to go to Pay Maintenance and select the the 
invoice, then change the type from regular to draft.  

Cannot locate Accounts Payable (AP) EFT ACH file or never created the AP EFT ACH file to 
send to the bank. 

1. Navigate to Accounts Payable>Tools>Payment Reconstructor.  
2. Choose packet number.  
3. Run Payment or Check Register to verify totals match original register.  
4. Click Create ACH.  
5. Enter the ACH Effective Date.  
6. Enter the total from the payment register.  
7. Enter the Company Entry Description and Company Date Description if needed.  
8. Click OK.  
9. Select the File Destination Path of your choice. This is where the file will be saved.  
10. Change or keep the file name.  
11. Click OK and you should receive a Copy Complete message. This indicates that the file was saved to 

the destination path. 

General Ledger FAQs 
How do I open or close a period (month)? 

Once a fiscal year is closed, periods (months) for the new fiscal year must be opened to enable posting to 
the General Ledger.  

1. Navigate to General Ledger>Administration>Open/Close Periods. 
2. You will receive a message stating "*Note* This program does not close the fiscal year. It is used to 

open and/or close the month/s of the year.” Click OK. 
3. In the Fiscal Year to Process field, use the dropdown to select your current fiscal year. 
4. In the Fund to Process section, use the dropdown to select the fund you want to open or close 

period(s) for. If you want to open the period(s) for all funds, use the dropdown to select *-ALL FUNDS 
OF THIS FISCAL YEAR. 

5. In the Periods to Process section, mark the check box under Open column for all months you wish to 
open. Mark a check box under the Close column for all months that you wish to close.  

NOTE: The Adjust period refers to Period 13. This period is commonly used to post fiscal end of year 
adjustments or auditor adjustments. Postings made to this period do affect the beginning balance of 
the next fiscal year. You have the option to include or exclude Period 13 entries when running reports. 
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NOTE: 3 months (periods) can be opened into the next fiscal year. These are referred to as over periods. 
Be sure to open these periods when approaching the end of the fiscal year to enable software postings 
to continue into the new year. The fiscal year mist be closed to enable the 4th month of the new fiscal 
year to be opened. 

6. Click OK to open and/or close these months. A pop-up screen will indicate how many Funds/Periods are 
opened. Click Continue. Click Exit to close. 

Postings can now be made in the software to the periods that been opened. 
NOTE: Internal controls in place at your organization will determine how many periods are open at any 

given time and when they are opened/closed. 

Can I operate out of two different budget years before I have to close my current fiscal 
year? 

Yes, you can. The Next Year Budget field can be changed in General Ledger, Accounts Payable, Purchase 
Orders, or Centralized Purchasing. When the change is made in one application, all other applications 
will be updated. For example, in the General Ledger you can use the following steps: 

1. Navigate to General Ledger > Administration > Setup > System File Maintenance. 
2. Enter the two character budget code that holds the budget for the new fiscal year in the Next Year 

Budget field. 
3. Click OK to save. 
NOTE: Items entered with a date prior to the fiscal year end with affect the current year budget, items 

entered with a date after the fiscal year end will affect next years budget. 

How do I open General Ledger months or periods to post to the next fiscal year without 
closing my current fiscal year? 

ERP Pro 9 software allows you to work 3 months or periods past the end of the current fiscal year before 
you will need to close that fiscal year. These 3 months are referred to as over periods. This allows you 
to finalize items in the current fiscal year while giving you the ability to post to the first three months of 
the new fiscal year. Follow the steps below to open the over periods: 

1. Navigate to General Ledger>Administration>Open/Close Periods. 
2. You will receive a message stating "*Note* This program does not close the fiscal year. It is used to 

open or close the month/s of the year.” Click OK. 
3. In the Fiscal Year to Process field, use the dropdown to select your current fiscal year. 
4. In the Fund to Process section, use the dropdown to select the fund you want to open the period(s) for. 

If you want to open the period(s) for all funds, use the dropdown to select *-ALL FUNDS OF THIS FISCAL 
YEAR. 

5. In the Periods to Process section, mark the check box under Open column for all months you wish to 
open. If you want to open the adjusting period for the current year and the first three months of the 
next fiscal year, you will mark Open for the 4 periods on the far right hand column, with Adjust being 
the first column. 

NOTE: The Adjust period refers to Period 13. This period is commonly used to post fiscal end of year 
adjustments or auditor adjustments. Postings made to this period do affect the beginning balance of 
the next fiscal year. You have the option to include or exclude Period 13 entries when running reports. 

6. Click OK to open these months. A pop-up screen will indicate how many Funds/Periods are opened. 
Click Continue. Click Exit to close. 

How do I post a Journal Entry to the current fiscal year? 
1. Navigate to General Ledger>Processing>Journal Entry Process. Click to highlight Journal Entry 

Processing. 
2. Click Create Packet. In the Packet Name field, enter a packet name. In the Packet Message field, enter a 

packet message if desired. 
3. In the Packet Type field, leave defaulted as Journal. Click Input. In the Journal No# field, click New for a 

new system generated journal number or key in a new number of your choice. In the Description field, 
enter a description for the journal entry, if desired. 
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4. Mark the Receipt box to input receipt information for the journal entry. This is optional. 
5. In the Posting Date field, enter the date the journal entry will post to the General Ledger, or use the 

calendar icon to select a date from the calendar. In the Reversing Date field, enter the date the entry 
will be reversed on the General Ledger, or use the calendar icon to select a date from the calendar. 

NOTE: If no reversing date is needed, this field will be left blank. 
6. In the Account field, enter the account you are posting the journal entry to, or use the look-up icon to 

search and select the account from a list. 
7. In the Project field, you can enter the project code and line item of the desired project to associate with 

this account, or use the look-up glass to select the project from a list. 
NOTE: This field will only be enabled if the selected account is set up to interface with our Project 

Accounting application. 
8. In the Reference field, select a reference type and enter a document number if desired. 
9. In the Description field, enter a description for the journal entry if desired. 
10. In the Amount field, enter the amount associate with the account selected. 
NOTE: A debit (DR) will be entered as a positive and a credit (CR) will be entered as a negative. 
11. Repeat steps 6 - 10 for any additional lines that need to be added to the entry. 
12. Click OK to save the journal entry. Click Register to run and verify the register. Click Approve to 

approve the journal entry packet and click Post to post the journal entry to the General Ledger. 

How to post a journal entry to a prior year 
1. Navigate to General Ledger>Processing>Journal Entry Process. Click to highlight Prior Year 

Processing.  Click Create Packet. 
2. In the Packet Name field, enter a packet name. In the Packet Message field, enter a packet message if 

desired. In the Packet Type field, leave defaulted as Prior Year. 
3. Go to Input. In the Journal No# field, click New for a new system generated journal number or key in a 

new number of your choice. In the Description field, enter a description for the journal entry, if desired. 
4. Mark the Receipt box to input receipt information for the journal entry. In the Posting Date field, enter 

the date the journal entry will post to the General Ledger, or use the calendar icon to select a date 
from the calendar. 

NOTE: Prior Year Journal Entries can only be posted back one fiscal year. 
5. In the Reversing Date field, enter the date the entry will be reversed on the General Ledger, or use the 

calendar icon to select a date from the calendar. 
NOTE: If no reversing date is needed, this field will be left blank.  
6. In the Account field, enter the account you are posting the journal entry to, or use the look-up icon to 

search and select the account from a list. In the Project field, you can enter the project code and line 
item of the desired project to associate with this account, or use the look-up glass to select the project 
from a list. 

NOTE: This field will only be enabled if the selected account is set up to interface with our Project 
Accounting application. 

7. In the Reference field, select a reference type and enter a document number if desired. In the 
Description field, enter a description for the journal entry if desired. 

8. In the Amount field, enter the amount associate with the account selected. 
NOTE: A debit (DR) will be entered as a positive and a credit (CR) will be entered as a negative. 
9. Repeat steps 6 - 8 for any additional lines that need to be added to the entry. 
10. Click OK to save the journal entry. Click Register to run and verify the register. Click Approve to 

approve the journal entry packet and click Post to post the journal entry to the General Ledger. 

Can I post a journal entry back to 2 fiscal years ago? 
You can post a journal entry to the current year or one fiscal year prior, but you cannot post back any 

further than the most recent closed fiscal year. 
To post to the current year, navigate to General Ledger>Processing>Journal Entry Process and create a 

packet under Journal Entry Processing. 
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To post to the most recent closed fiscal year, navigate to General Ledger>Processing>Journal Entry 
Process and create a packet under Prior Year Processing. 

Can I reopen a prior fiscal year after it has been closed? 
No, once a fiscal year has been closed it cannot be reopened. The only way to post to the General Ledger 

with a post date in the most recent fiscal year is using the Prior Year Journal Entry Process. This is 
located at General Ledger>Processing>Journal Entry Process>Prior Year Processing. 

How do I run a report for all Journal Entries made for a closed fiscal year? 
1. Navigate to General Ledger >Reports>Audit Report. 
2. Click the Print History Report box. 
3. In the History Year box, enter the begin year of the Fiscal Year needed. 
NOTE: This should be the 4 digit year. For example, if running for the 2017-2018 year, enter 2017. If you 

are on a calendar fiscal year, simply enter the year you wish to run the report for. 
4. In Folio field, use drop down and select B-Journal Posting. 
5. Click OK. 
NOTE: If no transaction date is entered, it will print the entire Fiscal Year. 

How do I post a journal entry to period 13? 
1. Go to General Ledger > Processing > Journal Entry Process.  
2. Start a journal entry packet. If you are entering a period 13 entry for the prior fiscal year, you will need 

to do so in a Prior Year Journal Entry packet.  
3. Enter a packet name.  
4. Enter a packet message, optional* 
5. Go to input and then select New Journal Entry # or enter a Journal Entry Number.  
6. Enter a Journal description.  
7. Enter posting date; type 13/01/20XX, where XX represents the year your fiscal year ends. 
TIP: Run financial reports through period 13 if those reports need to reflect the period 13 totals. 

How do I open Period 13? 
1. Navigate to General Ledger > Administration > Open/Close Periods.  
2. In the Fiscal Year to Process field, select the proper Fiscal Year using the dropdown list.  
3. In the Fund to Process field, select the Fund(s) needed or use the dropdown list or leave current default 

ALL FUNDS OF THIS FISCAL YEAR.  
4. In the Periods to Process section, check the Open box next to Adjust and click Continue.  
5. Click OK to save. 

Can I operate out of two different budget years before I have to close my current fiscal 
year? 

Yes, you can. The Next Year Budget field can be changed in General Ledger, Accounts Payable, Purchase 
Orders, or Centralized Purchasing. When the change is made in one application, all other applications 
will be updated. For example, in the General Ledger you can use the following steps: 

1. Navigate to General Ledger > Administration > Setup > System File Maintenance. 
2. Enter the two character budget code that holds the budget for the new fiscal year in the Next Year 

Budget field. 
3. Click OK to save. 
NOTE: Items entered with a date prior to the fiscal year end with affect the current year budget, items 

entered with a date after the fiscal year end will affect next years budget. 
 

How do I open General Ledger months or periods to post to the next fiscal year without 
closing my current fiscal year? 

ERP Pro 9 software allows you to work 3 months or periods past the end of the current fiscal year before 
you will need to close that fiscal year. These 3 months are referred to as over periods. This allows you 
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to finalize items in the current fiscal year while giving you the ability to post to the first three months of 
the new fiscal year. Follow the steps below to open the over periods: 

1. Navigate to General Ledger>Administration>Open/Close Periods. 
2. You will receive a message stating "*Note* This program does not close the fiscal year. It is used to 

open or close the month/s of the year.” Click OK. 
3. In the Fiscal Year to Process field, use the dropdown to select your current fiscal year. 
4. In the Fund to Process section, use the dropdown to select the fund you want to open the period(s) for. 

If you want to open the period(s) for all funds, use the dropdown to select *-ALL FUNDS OF THIS FISCAL 
YEAR. 

5. In the Periods to Process section, mark the check box under Open column for all months you wish to 
open. If you want to open the adjusting period for the current year and the first three months of the 
next fiscal year, you will mark Open for the 4 periods on the far right hand column, with Adjust being 
the first column. 

NOTE: The Adjust period refers to Period 13. This period is commonly used to post fiscal end of year 
adjustments or auditor adjustments. Postings made to this period do affect the beginning balance of 
the next fiscal year. You have the option to include or exclude Period 13 entries when running reports. 

6. Click OK to open these months. A pop-up screen will indicate how many Funds/Periods are opened. 
Click Continue. Click Exit to close. 

 

 

Check Reconciliation FAQs 
I am working in Bank Reconciliation, and I would like to start over in the period. 

1. Navigate to Check Reconciliation>Processing>Bank Reconciliation. Select the account and period, then 
click Reconcile and go to the Cleared tab.  

2. Unclear the first line and then hold down a letter on your keyboard, such as “A”. 
3. This should start unclearing each item by automatically unchecking each item. 
4. Click Update. 

How do I remove an account I no longer want to reconcile from Bank Reconciliation? 
NOTE: Deleting an account from Check Reconciliation will not delete the account or any history from the 

General Ledger. It will only remove activity within that account from Check Reconciliation. 
1. Navigate to Check Reconciliation>Administration>Setup>Account Maintenance. 
2. In the Account field key in the account number that will no longer be reconciled or use the search 

feature to search and select the account from a list. 
3. Click the red X at the top to delete the account. 
NOTE: A warning message will appear that says Delete this record?. Click Yes if you wish to continue and 

delete the account from Check Reconciliation. 
NOTE: A warning message will then popup that states Would you like to PURGE all Check Recon 

transactions that are associated with this account?' Click No to this message so all Check Reconciliation 
History associated with this account will be saved. 

4. The account will now no longer show in the list of accounts in Bank Reconciliation. 

How do I run a historical bank reconciliation statement? 
1. Navigate to Check Reconciliation > Reports > Historical Reconciliation.  
2. Select the account to run the statement for from the Account dropdown.  
3. Type the date to view all prior reconciliation information for in the Date field, or click the calendar icon 

to select the date.  
4. Click OK to run the report. 
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I am working in Bank Reconciliation, and I have a Bank Difference and G/L Difference 
that match, but are not $0. 

If you are working in Bank Reconciliation and have a Bank Difference and G/L Difference that match, but 
are not $0, then you have cleared too much or too little in Incode or have miskeyed your beginning or 
ending balance. 

Review your beginning and ending statement balances in Incode to verify they match your bank 
statement. If they do not, correct them. If they do, review what is cleared. You have either cleared 
something in the software that did not clear the bank, or have not cleared something in the 
software that did clear the bank. Ticking and tying against your bank statement is the best way to 
determine what is causing the differences. 

How do I add a new cash account to reconcile in Bank Reconciliation? 
1. Navigate to Check Reconciliation>Administration>Setup>Account Maintenance. 
2. In the Account field, key in the account number that needs to be added, or click the lookup icon to 

select from a list of accounts. 
3. In the Beginning Balance field, key in the beginning bank balance for the selected account. 
4. In the Beginning Statement Date field, key in the beginning date of the bank statement you wish to 

reconcile. 
5. Mark the Default check box for the selected account to load in the Account dropdown in the Check 

Master program. 
6. Click OK to save. 

I am trying to add a new account to reconcile in Check 
Reconciliation>Administration>Setup>Account Maintenance but am receiving the 
message 'This account is not a Cash Account'. 

In General Ledger>Tools>Accounts the flag in the Cash Account Info section is not set to Cash.  
1. Navigate to General Ledger>Tools>Accounts. 
2. In the Account field, type in the account number that needs to be added in Check Reconciliation, or 

click the lookup icon to select from a list of accounts. 
3. Mark the Edit this Record box in the bottom left corner. 
4. Update the flag in the Cash Account Info section to Cash. 
5. Click OK to save the record. 
6. The account can now be added to reconcile in Check Reconciliation>Administration>Setup>Account 

Maintenance. 

The ending balance in Bank Reconciliation was entered incorrectly. 
1. Navigate to Check Reconciliation>Processing>Bank Reconciliation Process. 
2. Click on the account in question and use the plus sign to expand the open periods and click on the 

period in question. 
3. On the toolbar, go to File>Edit Period. 
4. Key in the correct amount in the Ending Balance field. 
5. Click OK to save. 

What makes up the Bank Statement and General Ledger section totals in Bank 
Reconciliation? 

In Check Reconciliation>Processing>Bank Reconciliation, either in the reconcile step or on the statement, 
you will see a Bank Statement section and General Ledger section. Under Bank Statement section: 

- Beginning Balance is the beginning statement balance, which carried over from previous month’s ending 
balance. 

- Deposits include all cleared debit transactions in the current period. 
- Withdrawals include all cleared credit transactions in the current period. 
- Adjustments include any adjustments recorded on the ‘Adjustments’ tab in the current period. 
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Under General Ledger section: 
- Account Balance is the ending General Ledger (GL) account balance for this account for the month you 

are reconciling. 
- Outstanding Deposits include all outstanding debit transactions (deposits, misc. debits, etc.). 
- Outstanding Checks includes all outstanding credit transactions (checks, misc. credits, etc.). 
- Adjustments include any adjustments recorded on the ‘Adjustments’ tab in the current period. 

When does an adjustment I entered in Bank Reconciliation show in the General Ledger? 
When the period you are reconciling is updated, that is when it will post the adjustment entered in Bank 

Reconciliation to the General Ledger accounts. 

Is it okay to close the fiscal year if Bank Reconciliations for that year are not complete? 
From a software standpoint, you can close the fiscal year without having completed Bank Reconciliation 

for all periods in that year. However, you will not be able to use the Adjustment tab when reconciling 
periods in a closed year. Instead, any entries will have to be recorded through General 
Ledger>Processing>Journal Entry Process>Prior Year Process. 

How do I change the clear date of an item in Bank Reconciliation? 
If you need to change the Clear Date of an item in Bank Reconciliation, and the reconciliation period is still 

open, you can go to Check Reconciliation>Processing>Bank Reconciliation>Reconcile, and on the 
Cleared tab can edit the Clear Date. 

When saving my positive pay file, it’s saving as a .txt file type instead of a .csv file type. 
In the Copy File screen, you can add .csv to the end of the Destination File Name field. Or, if you’ve 

already created the file, you can navigate to where the file is saved and rename the file to add .csv to 
the end. 

I am reconciling a new cash account in Check Reconciliation and the beginning balance is 
wrong 

When reconciling a new cash account for the first time in Check/Bank Reconciliation, you must enter the 
beginning balance in Check Reconciliation>Administration>Setup>Account Maintenance. 

What is the effect on the General Ledger from each of the adjustment types in Bank 
Reconciliation? 

There are four types of adjustments that can be chosen when entering an adjustment in Bank 
Reconciliation: Service Charge, Misc DR, Misc CR, and Interest. 

Below is the effect each adjustment type has on the General Ledger. 
1. If Service Charge is selected, it will CR cash and DR the offsetting account selected. 
2. If Misc DR is selected, it will CR cash and DR the offsetting account selected. 
3. If Misc CR is selected, it will DR cash and CR the offsetting account selected. 
4. If Interest is selected, it will DR cash and CR the offsetting account selected. 

Some of my deposits are a few cents short in bank reconciliation, how do I correct? 
You can use the General Ledger Journal Entry Process or the Bank Reconciliation Adjustment Process to 

record the cents difference, if the amount that hit the bank is a cent different than what hit the 
software. Whether this is done in one entry or multiple is up to you, as is what General Ledger 
account(s) you use to offset the cash account. 

How do I purge old checks from Check Reconciliation? 
Navigate to Check Reconciliation>Administration>Repair>Check Purge. Enter the Cash Account, Check 

Date Range, and a Purge Date. Run in Report Only mode and verify the items on the report are what 
you want to purge. Run in Update mode. Archive this report for your records. 

NOTE: We recommend checking with an auditor before purging checks to ensure you are meeting 
retention requirements. These will ONLY be purged from Check Reconciliation. There is no undo for 
this action. 
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How can I tell if changes were made in Check Master? 
1. Navigate to Check Reconciliation>Administration>System Audit Report 
2. Enter the date range you want included and click OK to generate the report. 
NOTE: This is the system date, so the date in real time that the changes were made. 

Running the Check Reconciliation Check Register and received error File Access Error, 
File: WORKF, Status: 9300, File Locked. 

The antivirus or firewall is not set with the proper exclusions. 
 
To ensure the error does not appear again, please add the following exclusions to the Antivirus or 

Firewall:  
\\servername\incode  
Mapped drive (usually the I drive. ex. I:\)  
C:\program files (x86)\tyler technologies\  
C:\tmp 

NOTE – If Tyler Technologies hosts your server please contact Support. 

I have a deposit that hit my bank statement but was not recorded in ERP Pro 9 (Incode) 
If a deposit was not recorded in the software and needs to be, you can record it through a General Ledger 

Journal Entry or in the appropriate sub-system. 

I have a Cash Collections item in Bank Reconciliation and need a report to show the 
details of where it came from 

Navigate to General Ledger>Tools>Accounts and pull up the cash account. Go to the Detail tab and locate 
the posting. Drill into the transaction from the Tran column and locate the Packet number. Navigate to 
Cash Collections>Reports>History Transaction Report and choose Packet and enter the packet number 
and click OK to run a report that will provide details of the Cash Collections transaction. 

Purchase Order FAQs 
How do I print a purchase order? 

The follow steps pertain to the Purchase Orders application, not the Centralized Purchasing application.  
1. Navigate to Purchase Orders > Processing > PO Print Process.  
2. In the PO Print Information section the Number of Unprinted Purchase Orders Found will list the 

number of unprinted purchase orders available to be printed.  
3. Click Print PO's. 
4. In the Purchase Order Print screen in the Print Selection section, choose which purchase orders you 

want to print. To print all available purchase orders, mark All Purchase Orders. To print only a certain 
department, mark Department and key in or use the magnifying glass to select the department. To 
print only POs from a specific requisition packet, mark the Requisition Packet box and key in or use the 
magnifying glass to select the packet.  

5. Mark Print Internal Notes if you want to see internal notes on the PO. NOTE: Your PO form must be set 
up to print internal notes. If you aren't sure if it is, contact a live agent.  

6. The Print Information section will show the number of POs to be printed based on the selections made 
in step 4.  

7. Mark the Sent to Output Processor box if you want to use Tyler Output Processor to send this 
notification via e-mail. NOTE: If you do not have Tyler Output Processor and are interested in that 
feature, contact a live agent. 

8. Click OK to bring the purchase order to the screen in print previewer. 

What will be the effect on the General Ledger Account(s) tied to a Purchase Order if I void 
a Purchase Order that was issued in a prior year? I have a standard cross-year policy. 

If the following factors are accurate:  
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1. The Purchase Order has an Issue Date in the most recent fiscal year and that year has been completely 
closed.  

2. The Cross-Year Policy in the Purchase Order System File is Standard.  
3. The Purchase Order is Voided in its entirety with a Void Date in the current fiscal year.  
Then the effect on the General Ledger Account is:  
On the Balance tab, the Prior Year Encumbrance Column will be a credit for the amount of the void in the 

Prior Year row. On the Detail tab, a $0 amount $0 encumbrance entry will be recorded as an audit trail 
of the void. 

I need to unvoid a Purchase Order 
There is not a way to unvoid a Purchase Order. Once a Purchase Order has a status of Completed, it 

cannot be altered in any way. You can enter a new Requisition, however. 

Can I reopen a completed Purchase Order? 
Once a Purchase Order has been Completed it cannot be edited or modified. You can enter a new 

requisition to create an additional Purchase Order if needed, but you cannot edit the original Purchase 
Order once it has a Completed status. 

How do I change the vendor assigned to a Purchase Order? 
1. Navigate to Purchase Orders > Processing > Receipt process, select Receipt.  
2. Either key in your Purchase Order (PO) number or use the magnifying glass to look up the PO.  
3. With the PO selected, on the item tab, you can use the magnifying glass by Vendor to change the 

vendor to the appropriate vendor number.  
4. You can receipt the PO as normal. Or if you are not ready to receipt the PO yet, click OK to save with 

the new vendor.  
NOTE: The vendor on a purchase order can only be changed if the purchase order status is outstanding.  
NOTE: Changing the vendor here will not update the vendor on the General Ledger Detail for the 

encumbrance entry that was posted when the Requisition Process was updated. If you want the 
encumbrance recorded with the new vendor assigned in the General Ledger Detail, you need to Void 
this Purchase Order and enter a new requisition tied to the correct vendor. 

How do I enter a Requisition in the Purchase Orders application? 
1. Navigate to Purchase Orders>Processing>Requisition Process. 
2. Click 'Regular' and click 'Create Packet'. 
3. Enter the 'Packet Name', choose the 'Department', and choose the 'Packet Type'. 
NOTE: In the 'Department' field, you can leave it as '<None>' or can use the dropdown to choose a 

specific department. If you choose a specific department, you will only be able to enter requisitions for 
that department in this packet. 

NOTE: In the 'Packet Type' field, choose 'Regular' if you want to process these requisitions. 'Suspended' 
and 'Rejected' packets are for requisitions that have been suspended or rejected and do not need to be 
processed at this time. 

4. Click 'Input'. 
5. On the ‘Item’ tab, enter the ‘Requisition Number’ and press ‘Tab’. Select the ‘Vendor Set, Vendor, and 

‘Department’. Enter the ‘Approved by, Ordered By, Summary Desc, P.O. Description, Internal Notes, 
P.O. Number, Ship to, Issued date, and Est. Delivery date’. 

NOTE: The 'Issued' date will also be the Issue Date of the Purchase Order and will be the date the 
encumbrance is recorded to the General Ledger. 

6. On the 'Distribution' tab, key in or use the magnifying glass to select the 'Account' to distribute the 
amounts to. You can enter a single account or multiple accounts. Select a 'Project' if this is tied to a 
project in Project Accounting. Enter a 'Description'. 

7. In the 'Ordered' field, enter the number of units and the price per unit. 
NOTE: If this requisition is for a blanket purchase order or a service, leave the units as '0' and enter only 

the full amount. 
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8. Click 'OK' to save and 'Exit' to close. 
NOTE: Saving this requisition will record a Reserve amount to the General Ledger accounts designated on 

the ‘Distribution’ tab. You can view that Reverse on the ‘General’ tab of each account by accessing 
Account Management at General Ledger>Tools>Accounts. 

9. Click ‘Register’. Select your print options and click ‘OK’ to generate the register. Verify the information 
on the register is accurate. Remember to check for warning or errors. 

10. Once all requistiions in the packet have been approved in the Requisition Approval Process, the you 
can ‘Approve’ the packet. When you click ‘Approve’ a pop-up will display detailing how many 
requistions are in the packet and if they have been approved. Click ‘OK’. 

11. Click ‘Update’ to post the packet. 
NOTE: Saving this requisition will back out the Reserve amount from the General Ledger accounts 

designated on the ‘Distribution’ tab and record an Encumbrance entry. 

When trying to print Purchase Orders, I receive error: "File Busy Status 9300 File 
POVARPF" 

This means another user is accessing the file. Request all users close any Purchase Order screens they 
have open and try to print again. If you continue to receive the error, follow the instructions that 
accompany the message on the screen. If needed, please contact Support. 

How to void a purchase order that has not been receipted.  
1. Navigate to Purchase Orders > Processing > Receipt Process.  
2. Click the Void step.  
3. Key in or use the magnifying glass to select the P.O. Number.  
4. Enter the Void Date. This will be the date the encumbrance is relief entry is posted to the General 

Ledger.  
5. Mark Complete This P.O. if you want this purchase order to be completed. NOTE: Most often, this box 

should be marked when voiding a Purchase Order.  
6. Enter a Completion Date. This is the completion date that will be displayed on the Purchase Order.  
7. Mark Release This P.O. 
8. Click OK to save. You will receive a pop-up stating Void Completed. Click OK.  
9. Click Receipt Register. Make your print selections and click OK to generate the register. Verify the 

register for accuracy. Remember to check for warnings and errors. NOTE: The Claim Register is 
optional.  

10. Click Approve and Update to post the Void.  
NOTE: When the Receipt process is updated, the encumbrance relief entry will post to the General 

Ledger. 

I voided a Purchase Order, why does it show a status of Completed? 
When a Purchase Order is voided in the Receipt Process, Complete this P.O. is selected by default and 

changes the status to Completed on the Vendor Record with 0.00 Received, 0.00 Outstanding, and 0.00 
Variance. If Complete this P.O. is de-selected, the P.O. status will change to Received with 0.00 
Received, 0.00 Outstanding, and 0.00 Variance. 

I'm trying to delete a requisition that isn't needed but it wants a password, and no one 
knows what that is. 

Follow the steps below to change the Delete Requisition password: 
1. Navigate to Administration > Security > Password Maintenance. 
2. Use the dropdown by Program and choose PO - Record Deletion. 
3. Press Tab. 
4. If you want a password for this action, enter it in Password and Re-enter Password fields. 
5. If you want to not have a password for this action, mark the checkbox by No Password. 
6. Click OK to save the record. 
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How can I Void a Purchase Order that has already been Completed? 
Once a Purchase Order has been completed, it cannot be modified or Voided in any way.  

I am receipting a Purchase Order and need to change the Bank Code 
Navigate to Purchase Orders>Processing>Receipt Process In the Receipts step, pull up the Purchase Order 
and go to the invoice tab. On that tab, you can edit the Bank Code for any invoices on POs you are receipting 
in this process. 

Purchase Order Reserve Rebuild error "File PORESVF Status: 9300 File Locked 
All users must exist Purchase Order and the General Ledger applications while you run the Reserve 

Rebuild. 
Once everyone is out re-run the Reserve Rebuild. 

Administration FAQs 
How to add a new user in ERP Pro 9 (Incode). 

1. Navigate to Administration>Security>User Maintenance.  
2. Enter the username.  
NOTE: The user name needs to match the user name for the computer.  
3. Select Yes or No to the pop-up that reads: Would you like to select an existing user as a template for 

your new user?  
4. If you say Yes, select an exisiting user from the pop-up.  
5. Enter the user's full name in the Full Name field.  
6. Enter the user's e-mail address.  
7. Enter the user's Initials.  
8. Add any other security groups that are needed.  
9. The Administrator button will give the user full administration rights to the modules that are selected.  
10. Select Security Codes to add any security codes that the user may need.  
NOTE: Users do not need a date in the 'Expires On' field unless they are not allowed to have rights to ERP 

Pro 9 (Incode) after a certain date 

Can I delete a user from User Maintenance? 
In Administration>Setup>User Maintenance, it is not recommended to use the Red ‘X’ to delete a user. 

Instead, you can add an Expiration Date.  
The ‘Expires On’ field can be used to indicate the expiration date that the username expires on. This is the 

date as of when the user would no longer be able to access Incode. In other words, it’s effective as of 
that date. If the user were to try and access ERP Pro 9 (Incode) after that date, then they would receive 
Access Denied messages for all applications.  

NOTE: This is typically used for users that no longer work for the City or County, as we do not recommend 
deleting the username (because deleting the username would mean you would lose audit history. 

Where can I get a complete list of users we have set up in Incode? 
1. Navigate to Administration > Security > User Maintenance.  
2. Click the Printer Icon found in the top left corner of the User Maintenance screen. It is located below 

File & Edit.  
3. Check the Include Security Codes box if you want to include security codes with each User ID.  
4. Click OK to generate the report. 

A new user is receiving access denied errors. 
If a new user is receiving access denied errors: Check the user name from the users machine and then 

check the username from Administration > Security > User Maintenance. These user names need to 
match.  
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For example: john.smith and john smith OR john.smith and johnsmith If the user names do not match, 
you can either set up the user name that is on that users machine in the software or you can set up the 
users machine to match the software. 

How often should I run Live Update? 
Our normal recommendation is that you run live update at a minimum of once per week. Near the end of 

the calendar year, we recommend that you check for updates more frequently. This is because we may 
send out patches more often as we complete things like tax table updates or other agency changes.  

You can check for available updates by navigating to Administration > Live Update. In Versions 8 or 9, you 
can click Next to check for updates. In version 2015 or above, it will check for updates immediately. You 
can check for updates while users are in the software, but will want to have all users out of the 
software when you actually install the updates.  

NOTE: If Tyler Technologies hosts your server, you do not need to run Live Updates and Tyler 
Technologies will ensure that you are on the latest and greatest version. 

NOTE: Patches will be made available for download as soon as possible after Federal and State tax tables 
have been finalized. Occasionally, State tax tables are not finalized until after January. During this time, 
Payroll Processing can continue as normal since tax table withholdings are estimates of what the 
employee owes. 

How can I tell if there are patches or live updates we need to install? 
You can check for available updates by navigating to Administration>Live Update. In Version 9, you can 

click Next to check for updates. In Incode/ERP Pro 9 2015 or above, it will check for updates 
immediately. You can check for updates while users are in the software, but will want to have all users 
out when you actually install the updates.  

NOTE: Our normal recommendation is that you run live update at a minimum of once per week. Near the 
end of the calendar year, we recommend that you check for updates more frequently. This is because 
we may send out patches more often as we complete things like tax table updates or other agency 
changes. 

How can I find information about what our patches contain? 
Navigate to Administration>Live Update. Click View Finance Release Notes on the far-left side of the Live 

Update Window. NOTE: A window will open reading Welcome to Incode Financials Online Help.  
Click on the Release Content hyperlink NOTE: Another window will open reading Incode Financials 

Release Content with your version number listed.  
Click Patch Notes to see the most recent patch release notes. Click Release Content Archive to see 

previous release notes. 

File lock error when running Live Update 
Everyone must be out of the ERP Pro 9 (Incode) software when you run Live Update. Please ensure 

everyone is out, then try again.  

Is there a report that can be run for TOP payroll to see who all is set up for TOP, and what 
they are using for an email address? 

There is a Tyler Output Processor (TOP) Report that will show all payroll employees set up to receive their 
pay stubs via TOP, and to what email address. Navigate to Payroll>Reports>Miscellaneous. If you do 
not see the TOP Report there, request to chat with a live agent and they can help add that report for 
you. 

Is there a report that can be run for TOP accounts payable to see vendors set up for TOP, 
and what they are using for an email address? 

There is a Tyler Output Processor (TOP) Report that will show all accounts payable vendors set up to 
receive their notices via TOP, and to what email address. Navigate to Accounts Payable>Reports. If you 
do not see the TOP Report there, request to chat with a live agent and they can help add that report for 
you. 
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How do I change the email that Tyler Output Processor (TOP) Payroll Direct Deposit stubs 
are sent from? 

To change the email address where the Payroll Direct Deposit stubs are sent from via Tyler Output 
Processor (TOP), follow the steps below: 

Navigate to Administration>Setup>Output Processor Choose Payroll>Direct Deposit In the Sender 
Information page, change the Email From Address Click OK to save and Exit to close. 

How do I change the email that Tyler Output Processor (TOP) Purchase Orders are sent 
from? 

To change the email address where the Purchase Orders stubs are sent from via Tyler Output Processor 
(TOP), follow the steps below: 

Navigate to Administration>Setup>Output Processor Choose Accounts Payable> Purchase Orders In the 
Sender Information page, change the Email From Address Click OK to save and Exit to close. 

How do I change the email that Tyler Output Processor (TOP) Accounts Payable Notices 
are sent from? 

To change the email address where the Payroll Direct Deposit stubs are sent from via Tyler Output 
Processor (TOP), follow the steps below: 

Navigate to Administration>Setup>Output Processor Choose Accounts Payable>EFT In the Sender 
Information page, change the Email From Address Click OK to save and Exit to close. 

Fixed Assets FAQs 
How can I run a report that will show what assets were acquired during a specific period 
of time? 

1. Navigate to Fixed Assets > Reports > Fixed Asset Listing.  
2. In the Fund/Dept field, type the fund and department numbers for the range of departments to include 

assets on the report, or leave the fields empty to include all funds and departments on the report.  
3. In the Class field, click the file folder icon to select assets to include on/exclude from the report by class 

or leave defaulted as All to include all asset classes on the report.  
4. In the Asset ID field, Type the range of asset IDs to include assets on the report or use the lookup icon 

to select from a list of assets. Leave these fields blank to include all assets.  
5. In the Original Cost field, type the range of original costs to include assets on the report or leave as the 

default to include all original costs.  
6. In the Comment Code field, click the file folder to select assets to include on/exclude from the report 

by comment code or leave defaulted to All to show all assets.  
7. In the Primary Location field, type the code for the primary location to include assets on the report or 

use the lookup icon to select the location from a list. Leave this field blank to include all locations.  
8. In the Secondary Location field, type the code for the secondary location to include assets on the 

report or use the lookup icon to select the location from a list. Leave this field blank to include all 
locations.  

9. In the Asset Type field, use the drop down to select the asset type to include in the report. (All, Normal, 
Summary, Detail)  

10. In the Status field, use the drop down to select the asset statuses to include in the report. (All, Active 
Only, Disposed Only)  

11. In the Depreciation Field, select the type of assets to include on the report. (Both, Depreciable, Non-
Depreciable)  

12. In the Depreciation Selection section, select the depreciation date criteria.  
13. In the Date Range Selection section, mark Acquired and enter the date range desired.  
14. In the Report Sequence field, use the drop down to select the order to print the report. (Fund, Asset 

ID, Tag Number, Location).  
15. Click OK to run the report. 
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I posted a depreciation packet in error, how do I reverse it? 
To reverse a depreciation, you will need to create a Depreciation Process packet Be sure when selecting 

that asset in the Selection step you mark the box to ‘include assets already depreciated in the above 
period.” You can select that asset and go to the Maintenance step. Here, you can mark the ‘manual 
depreciation’ box. This will allow you to alter the period depreciation. If you depreciated too much in 
the last process, you can enter a negative amount to correct. 

I depreciated the incorrect amount for a Fixed Asset, how do I correct the depreciation 
amount?  

1. Navigate to Fixed Assets > Processing > Depreciation Process.  
2. Click Create Packet.  
3. In the Packet Name field enter a packet name, it can be left at the default.  
4. Click OK.  
5. Click Selection.  
6. In the selection box, enter the Asset ID, Fund/Dept, Class, Period and Months as desired.  
7. In order to include an asset that has already been depreciated, the Include assets already depreciated 

in above period box must be selected.  
8. Click Maintenance.  
9. Select the asset to correct.  
10. Select the Manual Depreciation box.  
11. In the Period Depreciation box, enter the correct. NOTE: If too much depreciation was taken, a 

negative amount can be entered to correct.  
12. Click OK.  
13. Run the Register and verify the depreciation amounts.  
14. Approve and Post. NOTE: When you do that manual negative depreciation, though, it has to be done 

the last date of depreciation on the asset. For example, if the last asset depreciate was 10/2018-
9/2019, they could only back it off as of 9/2019  

15. To verify that it is correct, navigate to Fixed Assets > Tools > Assets.  
16. Select the asset and navigate to the depreciation tab. TIP: If the depreciation needs to be corrected in 

the prior year, the GL Posting Flag needs to be set to No in the Fixed 
Assets > Administration > Setup > System File. 

Can I reconstruct Depreciation Registers in Fixed Assets? 
There is no reconstructor tool in Fixed Assets, so you cannot reconstruct the actual Depreciation 

Registers. Instead, you can run a Fixed Assets report for the information you need. 

What does it mean if the G/L Posting Flag is set to 'No' ? 
When the G/L Posting Flag is set to No in Fixed Assets > Administration > System File Maintenance a 

General Ledger Journal Entry will not be created when posting is completed in the Depreciation 
Process, Disposition Process, and the Preliminary Asset Process. Journal Entries will need to be 
manually entered to record activity. 

How do I create a new Disposal Code in Fixed Assets? 
1. Navigate to Fixed Assets > Administration > Setup > Disposal Method Maintenance.  
2. In the Disposal Code field, key in your chosen name for the new code.  
3. Press Tab.  
4. Key in your desired Description.  
NOTE: This can be up to 40 characters.  
5. Click OK to save.  
6. Click Exit to close. 
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How do I fix a missing depreciation period error on the depreciation register?  
If there are truly missing depreciation periods, a Depreciation Process will need to be run for those assets 

for the periods that are missing. If the assets were actually depreciated for that period and the Last 
Depreciation date was manually edited, follow this:  

1. Navigate to Fixed Assets > Tools > Assets and look up the asset that has the error.  
2. On the Depreciation tab, compare the last date depreciated to the depreciation start date being used.  
3. Change the date last depreciated to be one month prior to the depreciation period start month/year.  
4. In the depreciation process, run selection again. If they should be depreciating in this packet because 

they are new assets within the period and have no missing depreciation periods. Run the Selection 
again and the re-run the Register. 

How can I change an asset ID in Fixed Assets? 
1. Navigate to Fixed Assets>Tools>Assets. 
2. Either type the Asset ID you wish to change in the box or select the Asset ID using the magnifying glass 

lookup feature. 
3. Check the Edit This Record check box in the lower left corner of the screen. 
4. At the top left of the screen, you will either see a green delta triangle (for Incode Version 9) or two 

green arrows (for Incode Version 2018 and above) under the word Options. You can select this icon and 
in the pop up box, type in the new Asset ID you wish to use for this asset. 

5. Press OK to save. 

Can you reverse or remove a disposal on an asset? 
To reverse/remove a disposal from an asset:  
1. Navigate to Fixed Assets > Tools > Assets.  
2. Use the magnifying glass to select or key in your asset ID.  
3. In the lower left corner, select the edit this record box.  
4. Click on the Disposal tab.  
5. Delete the data in the Method of Disposal and Date Disposed tabs.  
6. Select OK to save.  
7. When you go back in to that asset, the status in the top left should now be Active.  
NOTE: The above steps do not affect the General Ledger balances. If the original disposal posted to your 

General Ledger, you will need to do a journal entry to remove this from the General Ledger. If you are 
unsure on what accounts to hit in the journal entry, consult your auditor. 

I am using the Fixed Assets Preliminary Asset Process and want to change the General 
Ledger (GL) account it is posting to. 

In the Input step of the Preliminary Fixed Assets process, you can change the Asset Control account. 
When you run the Register, be sure it now shows the account you want the process to post to. 

How do I dispose of an Asset in Fixed Assets? 
There are two options for disposing of an asset in Fixed Assets: 
Navigate to Fixed Assets>Processing>Disposition Process 
NOTE: If the FA System File is set to post to the GL, this process will allow you to book an entry to the GL 

at the time of disposal. 
The alternate option is to dispose of the asset from the Disposal tab in Fixed Assets>Tools>Assets. NOTE: 

This will not post to the GL, regardless of the FA System File GL Posting Flag, so a separate GL Journal 
Entry would be needed to record the disposal to the GL. 

Why can't I dispose of an asset using a date at the first of a month when it has been 
depreciated up to the end of the prior month? 

The effective date for disposal cannot be dated in a month later than the last depreciation date. You must 
depreciate the asset up to the month in which you are trying to dispose of the asset, or you must enter 
the disposal for the same month that the asset was last depreciated.  
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The Date Last Depreciated field can be updated to show the period to be used for disposal if the last 
depreciation date falls at the end of the fiscal year, but you are wanting to dispose of the Asset at the 
beginning of the new fiscal year.  

1. Navigate to Fixed Assets > Tools > Assets.  
2. Select the Asset in questions by typing the ID or selecting the ID from the drop-down menu.  
3. Select the Depreciation tab.  
4. Click Edit This Record at the bottom left hand corner.  
5. Type in the desired Date Last Depreciated or select using the calendar icon.  
6. Select OK to save. A disposal date within the last period depreciation listed can now be used. 

How to print asset notes in Fixed Assets 
Follow the steps below to print the Notes that have been entered on a Fixed Asset: 
1. Navigat to FA>Tools>Assets>Notes Tab.           
2. You can select a note to edit and click Edit, or click New to enter a new note. The General Notes 

window opens. 
3.  Click Print to print the general notes. The previewer opens to view the notes before printing. 
4. Click the printer icon to print the notes. 

Can I add a photo to an asset in Fixed Assets?  
A photo can be assigned to an asset in Fixed Asset>Tools>Assets>Profile Tab by marking Edit This Record 
and choosing Browse Pictures and assigning the photo. 

What do the actions in Preliminary Asset Process>Input allow me to do? 
There are 4 actions available in the preliminary asset process:  
1. Create New Asset - Create a new asset from the selected item. Use the details button to fill in the asset 

ID and any other information currently available for the asset.  
2. Improve Existing Asset - Classify the selected item as an improvement to an existing asset. The details 

button will take you to the improvement tab of any asset where you can fill in the description, notes, 
and add additional life.  

3. Reclassify - Reclassify the selected item to an expense in the current accounting period. This will post to 
the GL as a JE crediting the original account and debiting the destination account. It does not 
necessarily have to be an expense account.  

4. Remove - Remove the item from the Preliminary Asset List. 

Inventory FAQs 
Is there a report I can run in Inventory that will show me changes that were made to 
different parts or items? 

The Inventory application does not currently have a System Audit Report, so there is not a log you can run 
to show changes made to different items/parts. 

What does the Inventory End of Month/Year process do? 
The Inventory End of Month Process will clear the month totals for all parts on the Usage tab. There is 

also an option to run this for end of year. 

What will post to the General Ledger from an Inventory Adjustment? 
For a negative adjustment:  
Debit account listed on the Location Code > Transaction Codes tab > Adjustment code  
Credit the control account listed on the Location Code > General tab  
For a positive adjustment:  
Credit account listed on the Location Code > Transaction Codes tab > Adjustment code  
Debit the control account listed on the Location Code > General tab 

How do I correctly use Accounts Payable and Inventory together without double posting? 
To ensure you are not double posting when using both Accounts Payable and Inventory: 
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When in accounts payable and entering invoices, the GL distribution should be hitting an inventory 
clearing account as a debit. 

Then in the IN receipting process, the same inventory clearing account (which is on the receipt code) 
should be credited, while the inventory control account (which is on the location code) is debited. 

This results in the inventory clearing account getting zeroed out and the cash account is hit with a credit 
for payment from accounts payable and the inventory control account is debited from the inventory 
system. 

Is there a report I can run that will show all existing inventory disbursement codes? 
To generate a list of all inventory Disbursement Codes: 
1. Navigate to Inventory>Reports>Inventory Code Report. 
2. In the 'Type to Print' field, select 'Disbursements'. 
3. Click 'OK' to generate the report. 

I am trying to process an Inventory Disbursement packet and the Approve button is 
disabled. 

The Approve button in the Inventory Disbursement Process will not be enabled until the Register for that 
packet has been run without any errors. 

I am trying to process an Inventory Adjustment packet and the Approve button is 
disabled. 

The Approve button in the Inventory Adjustment Process will not be enabled until the Register for that 
packet has been run without any errors. 

In Inventory what is the Vehicle Report used for? 
In Inventory, the Vehicle Report will give all items that have been disbursed through Inventory with a 

"vehicle" attached to them. This is done through the distribution process and there is a blank vehicle 
box. You can enter a vehicle name if an Inventory part is going to be used for a certain vehicle. 

Project Accounting FAQs 
How to create a new Project in Project Accounting 

1. Navigate to Project Accounting>Tools>Projects. 
2. Key in the new Project and press Tab. 
3. Enter the project information and click OK to save. 

I assigned an item to an incorrect Project Code, is there a way to change the Project Code? 
If a transaction was posted to the wrong Project in Project Accounting, there are two options: 
1. If you want the General Ledger and Project Accounting to be updated, you would enter a Journal Entry 

to back out what hit the incorrect Project Code and enter another Journal Entry to record it to the 
correct Project Code. (Accounts Payable, Cash Collections, or any other subsystem will not be updated; 
if the Project Code in a subsystem needs to be updated, the entry would need to be reverse and re-
posted through that subsystem. 

2. If you only want Project Accounting to be updated, you can use Detail File Maintenance. 
For option 2: 
1. Navigate to Project Accounting>Administration>Repair>Detail File Maintenance. 
2. Select the Project and the Date. 
3. Once you find the correct line, use the Red X to delete the existing line. 
4. Select the correct Project and the correct Date. 
5. Re-enter the Project line correctly. 
6. Click 'OK' to save and 'Exit'. 

Can I inactivate a project in Project Accounting? 
In Project Accounting, you can make a project inactive by opening the project under PA>Tools>Projects, 

marking Edit This Record, and changing the status to Inactive. 
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How do I set up or create a Line Item in Project Accounting? 
Follow the steps below to create a new Line Item in Project Accounting: 
1. Navigate to Project Accounting>Administration>Setup>Line Item Maintenance. 
2. In the ‘Project’ field, enter the project associated with this line item or use the magnifying glass to 

select. 
3. Enter the new (unused) line item code in the ‘Line Item' field then press the tab key. 
NOTE: What you enter in the ‘Line Item’ field is user-defined and can be up to 8 characters in length. 
4. Enter the name for the new line item in the ‘Name’ field then press the tab key. 
NOTE: What you enter in the ‘Name’ field is user-defined and can be up to 30 characters in length. 
5. Select the type of line item to use (Expense or Revenue) in the ‘Type’ field then press the tab key. 
6. Enter the name of the category code associated with the line item in the ‘Category’ field or use the 

magnifying glass to select. 
7. Enter the amounts budgeted for this line item in the ‘Budget’ column for each of the corresponding 

budget years. Press the tab key to go to the next field. 
8. Click ‘OK’ to save and click ‘Exit’ to close. 

How many fiscal years can I enter a budget for a project? 
A project can have a budget of up to 8 years. If the project is longer than 8 years, it is recommended to 

create a new project for anything over the 8 year limit. 

How to I edit or modify the name or description of a project in Project Accounting? 
1. Navigate to Project Accounting>Tools>Project Maintenance.  
2. In the 'Project' field, key in the project or use the magnifying glass to select.  
3. Mark 'Edit This Record' at the bottom left corner.  
4. In the 'Description' field, make any necessary changes to the name.  
5. Click 'OK' to save and 'Exit' to close. 

How to run a report or list of all existing Line Items in Project Accounting? 
To run a report or list of all existing Line Items in Project Accounting, navigate to Project 

Accounting>Reports>Line Item Report. 

How do I setup a new master project code? 
1. Navigate to Project Accounting>Administration>Setup>Master Project Maintenance. 
2. Type an unused code (up to 10 characters) to create a new master project code. 
NOTE: You may use the lookup glass to see existing codes. 
3. Type a name for the master project (up to 25 characters) in the ‘Name’ field. 
4. Click ‘OK’ to save. 

Is it possible to make a line item inactive in Project Accounting? 
There is not an option to make the line item inactive in Project Accounting. You can change the name to 

DO NOT USE and prompt the users to not select that project line item when entering line item numbers 
on postings. 

How do I change the status of a project to Suspended in Project Accounting? 
1. Navigate to Project Accounting>Tools>Project Maintenance. 
2. In the 'Project' field, key in the project or use the magnifying glass to select. 
3. Mark 'Edit This Record' at the bottom left corner. 
4. In the 'Project Status' field, select 'Suspended' in the dropdown. 
5. Click 'OK' to save and 'Exit' to close. 

Need to find where an encumbrance is coming from that was found on the Project 
Accounting line item report? 

To find the General Ledger account number that an encumbrance is coming from run the Project Detail 
Listing report. This will give you the project, line item and the GL account and the detail of the total 
encumbrance. 
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How do I turn on Expense Categories for a Project? 
To turn on expense categories for a project in Project Accounting, navigate to PA>Tools>Project 

Maintenance, select the project, and mark Use Expense Categories. 

Change the name of a Master Project 
To change the name of a Master Project in Project Accounting, navigate to PA>Admin>Setup>Master Project 
Maintenance and change as needed. 

Time Entry FAQs 
Is Time Entry a time clock? 

Time Entry is not meant to be a time clock, but rather an electronic timesheet that replaces your current 
paper timesheets. 

Set up a new user, but when they try to access Time Entry they get a pop-up asking for 
employee number and password. 

1. Navigate to Time Entry>Administration>Setup>User Maintenance.  
2. Select Employee Number and go to Access Tab.  
3. Check the Allow Access to Time Entry box and enter Password, if needed.  
4. Review the General, Delegate Groups, and Approval Groups tab setup and make changes, if needed.  
5. Click OK to save the record. 

When entering time in Time Entry, I received an error stating "invalid start on period 
file." 

Time Entry error Invalid Start on Period File indicates that Periods have not been built for this pay cycle. 
1. Navigate to Time Entry>Administration>Setup>Period Builder. 
2. Use the magnifying glass to select the 'Pay Cycle Code'. 
3. The 'Pay Cycle' should default to whatever 'Pay Cycle' is tied to that 'Pay Cycle Code'. Verify that it is 

accurate. 
4. If this is the first time you are building periods for this 'Pay Cycle Code', you will need to enter a 'Start 

Date', 'Number of Periods', and 'Time Input Start Day'. 
4. If you have built periods for this 'Pay Cycle Code' before, you will only need to navigate to the 'Number 

of Periods' field and key in the number of periods you want to build. 
5. Click 'OK' to save. 

How do I add an employee to a Group in Time Entry? 
User Maintenance or Group Maintenance can be used to add an employee to a Group. 
User Maintenance: 
1. Navigate to Time Entry>Administration>Setup>User Maintenance. 
2. In the ‘Employee Number’ field, enter the employee number or use the magnifying glass to select the 

employee then click tab to load the employee. 
3. In the ‘Group Member’ field on the ‘General’ tab, enter a ‘Group’ or use the lookup feature to select 

the ‘Group’. 
4. Click ‘OK’ to save. 
5. Click ‘Exit’ to close the program. 
  
Group Maintenance: 
1. Navigate to Time Entry>Administration>Setup>Group Maintenance. 
2. In the ‘Group’ field, enter the group or use the magnifying glass to select the group. 
3. Navigate to the ‘Members’ tab. 
4. Click the magnifying glass in the blank row of the display grid to select the employee. 
5. Mark the ‘Overtime Exempt’, ‘Comp Exempt’, and/or ‘Allow Template’ checkboxes as appropriate for 

the employee. 
6. Click ‘Check All’ to mark the ‘Allow Template’ checkbox for all members. 
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7. Click ‘OK’ to save. 
8. Click ‘Exit’ to close the program. 

How do I set up a template in Time Entry? 
You can set up Time Entry Templates in Time Entry>Tools>Weekly Template Manager. 

Can I change the name of an Activity Code in Time Entry? 
Follow the steps below to change the name of an Activity Code in Time Entry: 
1. Navigate to Time Entry>Administration>Setup>Activity Code Maintenance. 
2. Select the Activity Code 
3. Go to File>Edit Group Name 
4. Make the changes and save. 

How do I build additional pay periods in Time Entry? 
To build additional pay periods in Time Entry: 
1. Navigate to Time Entry>Administration>Setup>Period Builder. 
2. Use the magnifying glass to select the 'Pay Cycle Code'. 
3. The 'Pay Cycle' should default to whatever 'Pay Cycle' is tied to that 'Pay Cycle Code'. Verify that it is 

accurate. 4. If this is the first time you are building periods for this 'Pay Cycle Code', you will need to 
enter a 'Start Date', 'Number of Periods', and 'Time Input Start Day'. 

4. If you have built periods for this 'Pay Cycle Code' before, you will only need to navigate to the 'Number 
of Periods' field and key in the number of periods you want to build. 

5. Click 'OK' to save. 

Error message when trying to pull up employees in Time Entry that "Periods have not 
been built". 

If you receive a "Periods have not been built" error in Time Entry, go to TE>Admin>Setup>Period Builder 
and build the necessary periods. 

How do I change what group a user belongs to in Time Entry? 
To change an employee's Group assignment in Time Entry: 
1. Navigate to Time Entry>Administration>Setup>User Maintenance. 
2. Edit the Group Member field. 
3. Click OK to save and Exit to close. 

  

Can I inactivate a department in Time Entry so that it no longer shows up in the 
dropdown to be selected? 

You can inactivate a fund or an account, but not a department. You have the option to exclude 
departments that are in inactive funds, but if you plan to leave the fund active there is not a way to 
exclude departments within that fund from the dropdown. 

Time and Attendance (Executime) FAQs 
How can a Supervisor edit an employee attendance check-in in Executime? 

In the Executime Employee Time Maintenance screen, can add or remove attendance check-ins by using 
the Add or Subtract buttons. 

I am a supervisor and need to approve to decline time off requests in Executime 
A Supervisor can follow the steps below, in the Manage Time-Off screen in Executime, to approve to 

decline Time-Off Requests: 
1. Select the pay period type (for example, weekly or biweekly). 
2. Define a date range, if applicable. 
3. Click Apply to view the approvals within the defined criteria. 
4. Select the check box for an employee. 
5. Select Approve, Decline, or Reset to Pending to assign a status to the request as it was entered. 
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6. Click Edit to modify a request, as applicable. 
NOTE: The Completed symbol in the Balance column indicates that the requested time is available to the 

employee. If the Stop symbol is in the Balance column, it indicates that the employee’s request exceeds 
the balance available. Hover your pointer over the Information symbol to review a brief summary of 
the employee’s benefits for this request type. 

If time-off requests spanning multiple days are grouped, collapse the entry list and then select the single 
Approve check box for the group. If you expand the grouped time-off requests, you can approve the 
entries individually. 

How can I run a report to see any transactions where a specific pay code was used and a 
dependent pay code was not used? 

Navigate to Reporting>Pay Code Dependency Report to run a report for this information. This report 
creates a list of transactions for which a specified pay code (pay code A) is used for a day when there is 
not a dependent pay code (pay code B) used for that day. For example, if the overtime pay code is used 
for a day when there are not transactions for the regular time pay code. This report can be created for 
any pay codes. If there is no valid data for the parameters specified, then the report does not display 
any data. 

How can I run a report in Executime for Employee Information? 
Navigate to Reporting>Employee Master Report to run a report for this information. 
This report provides access to all details drawn from the Employee Maintenance records. You can define 

the report to include data based on the Employees tab on the Master File Management screen in 
System Admin. 

Can I create Holiday Benefit Hours for multiple employees in Executime? 
The Holiday Schedules option in Executime allows administrators to create holiday benefit hours for 

multiple employees. Holiday Schedules can be created for specific companies, divisions, departments, 
locations, employee statuses, or timekeeping types. Each Holiday Schedule can use any pay code; the 
default pay code is the system holiday type. 

Can I customize my Home Screen in Executime? 
The Clock In and Clock Out options are available on the Home screen as the default view for each user. 

However, the log-in screen can be customized for any user through assigned user roles. 

How can I delete a Time Off Request in Executime? 
To delete a Time Off Request in Executime, navigate to Employee Actions>Time-Off Request and select the 
request and choose to delete. 

How do I export my leave balances from ERP Pro 9 to import into Executime? 
If you have both ERP Pro 9 (Incode) and Executime, you can generate a leave extract in Payroll by 

navigating to Payroll>Processing and choosing the Leave Export option. If you do not see this option, 
request to chat with a live agent. 

How can I delete the Clocked In status in Executime 
In Executime, Standard availability status levels are Clocked In, Clocked Out, Time-Off, and Unknown. 

These statuses have been created for you and cannot be deleted or updated 

How can I run a report in Executime to see employee comp time balances? 
Navigate to Reporting>Comp Time Balance Report to generate a report for this information. 
The Comp Time Balance Report provides the estimated compensatory time balance for employees, 

including comp time earned or comp time used. Any records in the current or previous period that 
have not been exported are part of the calculation.  

The report estimates the balance based on entries that are in the current or previous payroll periods and 
have not yet been exported. It also considers entries for the comp earned code that are created 
manually or by a compensatory time policy.  
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The report orders employees from the highest comp time balance to the lowest. The estimated balance is 
equal to the current balance, plus total comp time earned, less total comp time used. 

How to add a Pay Period in Executime 
To add a Pay Period in Executime, follow the steps below in Master File Management in the Pay Period 

List: 
1. Click Add. 
2. Enter a name and description to identify the period. 
3. Select the Default check box if this pay period should be used as the default value when the Pay Period 

list is available in Executime programs. 
4. Select the Active check box to make the pay period available for use. 
5. Enter the start date and time. Leave the Start Time field blank to use a default start time of 00:00 

(midnight). 
6. Specify the type of pay period (day, month, and so on). The program prompts you to assign options 

according to the type selected: 
• If you selected Months or Days, complete the Duration field with the number of days (for example, 14 

for a biweekly pay period) or months (for example, 1 for a monthly pay period). 
• If you selected ½ Month, complete the Second Day of Month field with the second start date for a semi-

monthly pay period. 
7. Enter the period duration. 
8. Click Save. 

Human Resources FAQs 
Why is the 'Information' tab blank for an employee record in HR Manager? 

The information tab will show site defined Templated comment codes. To create a Human Resources 
Type (Template) Comment Code:  

1. Navigate to Payroll > Administration > Setup > Comment Code Maintenance.  
2. Type in the new Comment Code ID (up to 5 characters), hit Tab. Select Yes or No to use an existing 

comment code as a template or not.  
3. Type in the description.  
4. Select Human Resources as the Comment Type.  
5. Type in the Comment Code Label.  
6. Mark the Template box.  
7. Make other appropriate selections applicable to the new code and click OK to save the record.  
8. Click Exit to close the program. The new comment code should now show on Employees' 

Information tab in HR Manager.  
NOTE: Use the Information tab to enter additional information about the employee. Prompts for 

template payroll comments will appear for each employee. Up to 28 comments may be available on 
this tab. The comment fields available represent Human Resources-type comment codes that are 
defined as template comments. Type an appropriate comment in each comment field. (Some 
comments consist of 2 fields. Use the first field to enter the comment and the second to enter text that 
further clarifies the comment). 

How to create a checklist in Human Resources 
To create a Checklist in Human Resources: 
1. Navigate to HR>Admin>Setup>General>Checklists 
2. Enter the required information 
3. Click OK to save 

How do I update the employer deduction for a benefit in HR? 
This is controlled under contribution setup in benefit maintenance on the calculation tab when the 

deduction code used has Controlled by HR Benefits checked on the Employee tab in Deduction Code 
Maintenance.  
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1. Navigate to Human Resources > Tools > Benefits > Benefit Maintenance  
2. Select the Benefit Name by using the drop down-menu or typing the name in the Benefit Name field.  
3. Review the Contribution Setup section to see how deductions are currently setup.  
NOTE: The amount listed on the benefit rate maintenance table represents the total monthly deduction. 

The system will annualize these monthly amounts when calculating and adjust the employee/employer 
deductions accordingly.  

A. Percent- This contributes a specified percentage of the benefit to deduct from the employee’s payroll. 
When you select this option, the system enables the Percent field where you can type the percentage. 
The system then calculates the remaining percentage of the benefit to be provided by the employer.  

B. Premium Based (Monthly) - This contributes a specified dollar amount of the employee’s payroll to the 
benefit plan. When you select this option, the system enables the Premium Based (Monthly) field 
where you can type the amount.  

C. None - No contribution is from the employee’s payroll to the benefit plan.  
4. If there should be no change to the contribution setup and only the monthly premium amount needs to 

be changed, this will need to be made in benefit rate maintenance.  
A. Select the Employee tab form benefit maintenance.  
B. Click Modify.  
C. Update this table accordingly.  
D. Click OK to save. NOTE: IF this benefit is for spouse or child, the table may need to be updated from 

these tabs.  
5. Navigate to Human Resources > Tools > Benefits > Benefit Calculation and run the calculation by 

selecting the As Of Date desired from the drop-down menu or typing this date in the As of Date field 
and clicking the Calculate button. NOTE: The As of Date is the date that you want the selected benefit 
plan to apply.  

6. Review the preliminary benefit calculation to confirm that everything is correct.  
7. Once you have confirmed that the calculation is correct, click the Update button.  
NOTE: The employee record will not update in Human Resources or Payroll until the benefit calculation 

has been updated. 

Pay Rate Change shows Change in Process in HR and did not update rate in Payroll 
Process. 

If the change was made after a payroll had been started, the following message will appear when making 
the change:  

If a payroll is not open and the effective date entered is prior or equal to the pay period ending date in 
the PY system file, the change will be applied immediately. If a payroll is open, the change will be 
picked up with the next payroll process where the effective date of the change is on or before the pay 
period ending date used when that payroll is started. 

 
In this scenario, the rate of pay can be corrected in the payroll process in Input this time, then the 

following payroll should pick up the new rates.  
  
Rate increases posted in HR will update to Payroll according to the effective date of the raise and when 

that date falls inside the next Payroll Process begin/end dates.  
For example: a pay raise posted in HR with an effective date of 3/18/22 would update to the payroll being 

processed that begins 3/15/22 and ends 3/28/22, since that effective date is within that pay period. 

How to record a pay rate increase for one single employee in Human Resources (HR). How 
to increase hourly rate for an individual employee in HR. 

Navigate to Human Resources>Tools>Human Resources>HR Manager. Choose the Employee Number and 
navigate to the Positions tab. Mark Edit This Record and drill into the Salary/Wage field in the Pay 
Information pane. Enter the Pay Change information, and be sure the Effective Date is accurate. NOTE:  
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-If a payroll is not open and the effective date entered is prior or equal to the pay period ending date in 
the Payroll System File, then the change will be applied immediately. 

-If a payroll is open, the change will be picked up with the next payroll process where the effective date of 
the change is on or before the pay period ending date used when that payroll is started. 

How do I give my employees a pay increase when their rate is controlled by Human 
Resources?  

Navigate to Payroll>Tools>Employees. Type the 2-digit payroll number and an unused 4-digit number to 
set up a new employee, or click Next Employee # to have the system generate an employee number. 
Click the file folder icon next to the Name field to enter or edit the employee's Last Name, First Name, 
and Middle Initial. Enter the appropriate information on each tab and drilldown, then click OK to save 
and Exit to close.  

NOTE: For in depth information on what is needed on each tab, Navigate to Payroll>Tools>Employees 
then click Help>Contents. 

I need to run the Pay Rate Increase program in Human Resources (HR) but I want to 
exclude some employees from the increase. 

The options for filtering which employees are included in the HR Pay Rate Increase are: 
-Department Number 
-Position 
-Bargaining Unit 
-Division 
-Job Group 
-Employee Type 
-Employee Pay Type 
-Rate Class 
  
The employees you want to exclude will need to be unique from those you want to include in one of the 

ways listed above, and then you can use the selection options accordingly.  
  
NOTE: Be sure to run without the Post New Rate to Files box marked first, so you can review the report to 

make sure the employees included and amounts are accurate before truly updating employee rates. 

How do I edit a pending pay rate change in HR Manager 
1. Navigate to Human Resources>Tools>Human Resources>HR Manager.  
2. In the Employee Number field, key in the employee number or use the magnifying glass (search 

feature) to select the employee from a list.  
3. In the bottom left corner mark Edit this Record.  
4. Go to the Position tab.  
5. Drill into the Salary/Wage information. 
 6. At the bottom, click the Delete button to delete the pending pay change.  
7. Re-enter the pay change correctly and click OK to save the record. 

How do I create a new Education Code in Human Resources? 
1. Navigate to Human Resources>Administration>Education>Education Codes. 
2. In the 'Code' field of Education Code Maintenance, key in the new code. 
NOTE: This can be up to 10 characters. 
3. Press Tab. 
4. In the 'Description' field, key in the name of the new Education Code. 
NOTE: This can be up to 30 characters. 
5. Click 'OK' to save. 

How to create a new Equipment Code in Human Resources 
To create a new Equipment Code in Human Resources: 
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1. Navigate to Human Resources>Admin>Setup>General>Equipment 
2. Complete each field and click OK to save. 

Is there a report that shows the EEO4/EEO-4 Category tied to each position? 
1. Navigate to Human Resources>Tools>Position Control.  
2. Click the printer icon in the top left.  
3. This will print a report of all position set up information. The EEO4 Category is listed on this report.  
NOTE: The report itself is located under Payroll>Reports>Agency>EEO4 Report or Human 

Resources>Reports>Compliance>EEO4 Report. 

How do I run a report that lists employees with the certifications specified? 
1. Navigate to Human Resources>Reports>General>Certification Report. 
2. Click the file folder icon next to the ‘Certification’ field to open the Certification window and select 

employees to include on/exclude from the report based on the certifications they have. 
3. Click the file folder icon next to the ‘Institution’ field to open the Institution window and select 

employees to include on/exclude from the report by the educational institution where they received 
their certification. 

4. Type the range of employee numbers to include employees on the report for in the ‘Employee Number’ 
and ‘Thru’ fields, or click the lookup icons to select from lists of employees. 

5. Type the range of certification completion dates to include employees on the report for in the 
‘Completed Date’ and ‘Thru’ fields, or click the calendar icons to select the dates. 

6. Type the range of certification expiration dates to include employees on the report for in the 
‘Expiration Date’ and ‘Thru’ fields, or click the calendar icons to select the dates. 

7. Click the file folder icon next to the ‘Status’ field to open the HR Status window and select employees 
to include on/exclude from the report by HR status. 

8. Select the order to print the report in from the ‘Sort’ dropdown list. 
9. Mark the ‘Print Notes’ checkbox to include certification notes on the report. 
10. Mark the ‘Page Break’ checkbox to start a new page on each change in the selected sort option. 
11. Click ‘OK’ to run the report. 

Is there a way to change the name of an incident code? 
To change the name of a Human Resources Incident Code: 
Navigate to Human Resources>Administration>Setup>General>Incident Codes Select the Incident Code 

and click the delta on the toolbar Change the name and click OK to save 
 

 

 


